Текущее время: 19 ноя 2017, 07:08
Часовой пояс: UTC + 3 часа [ Летнее время ]

С Камеры Альтами ПСД не поступает изображение

Здесь Вы можете задавать сотрудникам компании «Альтами» вопросы об эксплуатации и подключении цифровых камер.

С Камеры Альтами ПСД не поступает изображение

Сообщение Андрей983 » 20 июн 2017, 14:02

Добрый день, возникла проблема при попытке снять фото с встроенной камеры Альтами ПСД,
Компьютер имеет операционную систему Windows XP SP3 х86
версия Altami Video Kit 3.5
драйверы по очереди установил все сначала с диска, потом с форума из шапки темы,
в окне Мой Компьютер камера опознается как USB-видеоустройство при двойном щелчке загорается красный диод на самом микроскопе, появляется окно с черным экраном, но видеопотока нет.

пробовали на другом компьютере с ОС win 7x64 - та же проблема. Такое ощущение возникло, что объектив у камеры закрыт шторкой, однако на ПСД кроме органов управления лампой и резкостью больше и нет ничего, аппарат прост как кирпич.
Грешу на 2 варианта проблемы: А)умерла сама камера(самый неприятный и наиболее похожий по симптомам, хотя диод индикации горит) , Б) проблема с совместимостью драйверов(хотя ну какая там может быть несовместимость для этих матриц да тем более в ХР????
Помогите, как проверить камеру "не вскрывая кишки" микроскопу?
Андрей983
Пользователь
 
Сообщения: 1
Зарегистрирован: 20 июн 2017, 13:46

Re: С Камеры Альтами ПСД не поступает изображение

Сообщение Andrey Saenko » 21 июн 2017, 12:09

Андрей, добрый день.
Пришлите пожалуйста Ваши контактные данные на asaenko@altami.ru.
С уважением, Саенко Андрей
Отдел разработки "Альтами"
Аватара пользователя
Andrey Saenko
Модератор
 
Сообщения: 32
Зарегистрирован: 09 мар 2011, 16:39

Вернуться в Цифровые камеры

  • Вы не можете начинать темы
    Вы не можете отвечать на сообщения
    Вы не можете редактировать свои сообщения
    Вы не можете удалять свои сообщения
    Вы не можете добавлять вложения
cron